Incident Details

This page contains all current information on the status of this incident.



Start

2020-09-17 14:12:00 PDT


End

2020-09-17 18:20:00 PDT


Severity

Minor Outage


Current Status

Resolved


Services Impacted

- Learning Services


Impact Analysis

Kaltura Users


Description

Kaltura is unavailable at this time and there is no access to My Media or Media Gallery or embedded videos in bCourses.



Timeline

2020-09-17 18:30:00 PDT

Resolved – Earlier today we saw a brief period of intermittent API errors in Kaltura. The vendor has now reported the issues have been fixed.

2020-09-17 18:20:00 PDT

Kaltura reported the issue was resolved at 6:20pm. Access to My Media, Media Gallery, and embedded videos has been restored.

2020-09-17 15:00:58 PDT

Service has been restored to API, KMS/KAF and KMC and the vendor is monitoring the service.

2020-09-17 14:50:26 PDT

Kaltura appears to be working again on the Berkeley campus, but the vendor is only reporting Our teams have identified the issue affecting API, KMS/KAF and KMC.

The team is working to restore normal service as quickly as possible.

2020-09-17 14:12:00 PDT